HST Ethernet Quick Card

The product comes in Ethernet only or Ethernet/T1/T3 variations and works in conjunction with
a fiber cleaning and inspection kit to help turn-up and maintain Ethernet backhaul links from the

cell site.
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Readable in
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When connecting to an optical link first make sure the link is clean using the proper inspection
probes. Then connect the HST-3000 to the line under test using the proper SFP connector into

port 1 on the HST Ethernet SIM.

Electrical RJ-45 Connectors Optical SFP connectors



1 Testing with the HST-3000

This section describes testing using the HST-3000 located in the field. The first two sections
(Setting up an Electrical Link and Setting up an Optical Link) describe how one will connect the
unit to the link under test. Technicians serving as the loop unit (tests will be run by a far end
HST-3000, TB6000A, TB8000, or QT-600) can stop at this point. However, if the technician is
responsible for validating the link he or she must complete the next two sections of Quick
Testing and RFC 2544 testing. The final section details how to offload the RFC 2544 results
from the HST for storage or further analysis.

1.1 Setup for Testing an Electrical Link with the HST-3000

This section describes setup and testing to a RJ-45 connection located in the field. If testing to
an optical connection, proceed to the next section for instructions.

Step Directions

1 The first step is turning the unit on and then & Ethernet Measurements 1
hitting the home key. Then select the Eth Elec [Tt —
tab and select option 1 Terminate.

Press a number o use arrovy keys and then OK

=1 1 - Terminate
Terminate 10100415 Electrical Ethernet
: 2 - Multi-Stream Terminate
: Operate up to § Ethernet/IP Streams
w3 3 - Monitor / Thru
Monitor 10/100/1 G Electrical Ethernet

; 4 - Cable Diagnostics
Test Ethemet Cable Properties

ETHELEC | ETH OFTIC ETHTE |Pvf ELEC

2 The unit will now boot up. Make sure to insert
the cable into the location (Port 1) on the left side
of the unit. Do not plug into the electrical cable

: -
on the top of the unit. Q Please Wait. .

Launching Test Application

Use SiM RJ45 Port 1

3 The next step is to select Layer 2 Traffic as your :?TEUFET}"’:?[ _]I_“!_]'\I’_ﬁfglEtlg__h_ir__ql . t1d-
Test Selectlon e - reCOFIGE ontn configure test

Laver 2 Traffic

Test
Current. Layer 2 Traffic
- Layer 2 Traffic
- J-Proof
- Layer 3 IP Traffic
- Layer 3 PIMNG
- Layer 3 Traceroute hd

y
2
3
4
3




Now press the configure button on the tester.
Then select Auto Negotiation and depending on
the network select On or Off. This will most
likely be set to Off. Set the RFC 2544 Mode to
Disable.

% Summary Settings

1-Test

2-RFC 2544 Made
3 - Auto Megotiation
4 - Source Type
5-Loop Type

6 - Destination MAC
7 - Tx Payload

g- Frame Length
9- Encapsulation
0- Load

Layer 2 Traffic

Disahle

o

Def. 00:80:16:45: 1F:EE
Broadcast
00:0F:34:22.62.7F
Acterna

64

Mone

a0 %

Next press the right arrow key until you get to
the Link Init screen. Then set the speed to
100Mbps and the Duplex to Full. Next press the
home key.

1- Auto Negotiation
2- Flow Contral

3- Speed (Mbps)
4-Duplex
5 - Pause Quanta

You should see the screen turn green. If not,
select the display key and then select the
summary result pane. Then select the restart
key on the right side. If you cannot get to this
step check the settings and the physical
connection.

2- Link Stats
3- Link Counts
4- P Config

9 - Auto-Neg Stats
& - Error Stats
7-LED

8- Messages

9- Time
0-Event Log

The tester is now ready to receive loop
commands or proceed to Quick Testing using the
HST-3000 (Section 4.3)

=) -

1=

Dicplay Al fefon 4| Reaute A| Restat |




1.2 Setup for Testing an Optical Link with the HST-3000

This section describes setup and testing when the location in the field is an optical drop. If there
is instead an electrical RJ-45 handoff then the method detailed previously should be used.

Step Directions

1 The first step is turning the unit on and then
hitting the home key. Then select the Eth
Optical tab and select option 1 1G Terminate.

43 Ethernet Measurements €11
HOME-=ETH OPTIC

Press & number or use arrow keys and then OH

1- 1G Terminate
Terminate 1G Optical Ethernet

%
;€B 2 - 1G Multi-Stream Term

Operate up to 8 Ethernet/|P Streams

3 - 1G Monitor / Thru
Monitor 1G Optical Ethernet

;B 4 - 100M Terminate

e

Terminate 100k Optical Ethernet

more ¥

[ ETHELEC | _ETH OPTIC | ETHTE | IPvE ELECIY

2 [The unit will now boot up. Make sure to insert fﬁi‘
the proper SFP into the R/T 1 slot (top left of the —
unit). The proper SFP will be either a 1310nm or

850nm optical SFP depending on the handoff. Please Wait.

Launching Test Application

Je= G Cplical Fort 1

3 [rhe next step is to select Layer 2 Traffic as your |[RatluEI AR,
HOME->Ethernet 10/100/1G Electrical Term

Test Selecti on. Press CONFIGURE hutton to configure test

Laver 2 Traffic
Test
Current. Layer 2 Traffic
- Layer 2 Traffic
- J-Proof
- Layer 3 1P Traffic
- Layer 3 PING
- Layer 3 Traceroute =l

1
2
3
4
5

4 Now press the configure button on the tester. - ary Setting 0
Then select RFC 2544 Mode = Disable and T ey ST
Auto Negotiation and depending on the network 5= e neqotiaton on
select On or Off (most likely this will be set to 4- Source Type Def. 00:80:16:45:1F EE
]
On). Next prESS the home key 6- Destination MAC  0000F:34:22:62:7F
.
8
9
1]

- Loop Type Broadcast
- Tx Payload Acterna
- Frame Length 54

- Encapsulation Mone
- Load a0 %

Settings AI Summary | Save ‘I




Now select the Action tab and then select Laser
on.

o~

> Summary Results

ptical Term

ayer 2 Traffic

Signal Fresent

1-Laser on
2- Start Traffic
3-Loop

& - Reset Sve Disruption
6 - Pause Frame Insert

ActionA[Fesuls &] Restart_|

You should see the screen turn green. If not,
select the display key and then select the
summary result pane. Then select the restart
key on the right side.

%€0

£

& Summary S

IE->Et 1

2 - Link Stats
3- Link Counts
4-IP Config

2 - Auto-Neg Stats
& - Error Stats
7-LED

8- Messages

9- Time
0-Event Log

Dispiay Al Jcton Al Rasuls Al _Rastart_|

The tester is now ready to receive loop
commands or proceed to Quick Testing using the
HST-3000 (Section 4.3)




1.3 Quick Testing Using the HST-3000

This section describes how to quickly check an active link exists between two test sets. This test
proves that the link exists and will detect if errors occur. After this section is complete one can
safely run the RFC 2544 test to validate the pipe.

Step Directions

1 This section continues from either section 4.1 or
4.2, If you have not completed the appropriate
section, please do so at this time.
2 Press the configure button. Tap the left and

right arrows until you get to the Summary 01-Test Layer 2 Traffic c
H 02-RFC 2544 Mode  |Disable
SettlngS Screen' 03 - Auto Negotiation |Off
04 - Source Type Def. 00:80:16:45:1F.EE

Then Select: 05 Desinaton WAG [0G0F s FHRETE

. Loop Type -> Broadcast 07 - TxPaylnad Acterna

«  TxPayload -> Actera - Cms Loy Joaon

o Frame Length -> Random 10- VLAN 1% -

. Encapsulation -> Most Likely — |Setines & summay | sae 4]

this will be VLAN tagged though it
depends on the location and network

° VLAN ID and Priority ->
Depends on Network, see work order
° Traffic Load -> again depends

on network, see work order. If
unknown enter 1%.

47 Ethernet kT

3 Tap the Right arrow until you get the Ethernet

Tab 01-Source Type  |Def. 00:80. 16:45. 1F.EE|~
an. 02 - TxPayload Acterna
° Frame Type -> 802.3 03 - Acterna Payload |Fill Pattern
04 - Fill Pattern A
i i 05 - Loop Type Broadcast
Please note that if you are running across a 05 - Destination Type | Unicast
switched service you have to set the Destination |27~ DesinalonMAc 08 A .54.22.62. 1%
- Frame Type 802.3
MAC equal to the far end’s Source MAC 09 - EtherType OxE00
address on both testsets. 10-FrameLength __ Random he
Settings 1| Summary | Save ‘|
4 Tab right to select the Error Page. % Error
Make sure that 1- Error Type FCS
o Error Type >FCS 2- Insertion Style Single
. Insertion Type -> Single

Settings 1| Summary | Save &




Tap right to select the Ethernet Filter Tab.
Make sure that

Destination Type -> Don’t Care
Source Type -> Don’t Care
Encapsulation -=> Don’t Care
Payload Analysis -> On

Rx Payload -> Acterna

=7

7 Ethernet Fllter 1.
1- Destination Type  Don't Care
2- Source Type Don't Care
3- Encapsulation Don't Care

4- SLAN User TRID \DXBBAE
S-User TRIDRx=Tx Mo

G- Payload Analysis | On

7 - RxPayload Acterna
8- ExBERT Pattern | 2423-1

Next press the home key. Then select Restart.

Now to Loop up the far end select the Action
Key, then select #2 Loop and then Select #1
Loop Up.

Settings & Summary Save &

(S Summary Result
HOME->Ethernet 101001

on to configure test

You should see a message at the top stating
“Remote Loop Up Successful...”... If you do
not see this message please double-check your
settings. If the message still does not appear
repeat steps 1-6 for a far end HST and if using a

ITB6000A or TB800O do steps 1-6 in section 3.3.

Layer 2 Traffic

1-Loop Up
2 - Loop Down
- Insert Single FC 3- LLB
- Reset Sve Disruption
- Pause Frame Insert
- Discover Units

4® Summary Results

HOME-=Fthowes

Now select the Action key and then select Start
Traffic. Check that the Frame LED on the top of
the unit becomes illuminated.

1 : Remaote Logp Up SuccessiulUnit **HST-,

SUMMARY

RESULTS
OK

-amn

&5 Summary Result
HOME-=Ethernet 10/ ecttics
Press CONFIGURE but'ton to configure test

10

Press the right arrow to see the Link Stats and
ensure that frames are being received (Total Util
% Cur is >0).

224911 : Remaote Loop Up Successtulling *HST-.

- Insert Single FCE Errar
- Reset Sve Disruption

- Pause Frame Insert

- Discover Units

Port 1

Total Uil %, Cur 1.003 =
Total Uil %, Min 0.714
Total Util %, Avg 0.478

Total Util %, Peak 1.007
Frame Rate, Cur 173
Frame Rate, Min 1]
Frame Rate, Avg 86
Frame Rate, Peak 194
Frame Size, Min G4

Frame Size, Avy 686 T
Display &  Action & Results & Restar
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Now press the left arrow to go back to the
summary page. Check that the summary page
remains green. Select the Action button and
select Insert Single FCS Error.

LAn U LIS UUTU T T YT =] ||

LS Summary Results &N
HOME-=Ethernet 10/ ical Term
Pr hutton to configure test

12

Check that the screen has turned red and a
single error has appeared on the screen.

22:49:11 : Remote Loop Up Successtullnit **HST-...

()
- Stop Traffic

- Pause Frame Insert
- Discover Units

[ Dizplay &

\lE Y/EmMDeadea VL >erver [ | [

&5 Summary Results €N
HOME-=Ethernet 10/ lectrical Term
Press CONFIGURE button to configure test

13

Quick test is now complete. Please proceed to
the next section RFC 2544 testing.

224911 : Remote Loop Up SuccesstulUnit *HST-...

Disgiay 4] acton | Recuts Al Restar_|




1.4 RFC 2544 Testing Using the HST-3000

This section describes how to validate the link between two locations. The output of this test is a
go or no go on the quality of the link and the results can be saved for further analysis. This
section is expected to take approximately 25 minutes for testing.

Step Directions
1 This section continues from 4.3. If you have not & Summary Results
completed that section, please do so at this time. e ENIHIHIET=EE e E—

If you are ready to proceed, press the aCtion key 2249:11 : Remote Loop Up SuccesstulUnit *HST-...
and select Stop traffic. ]

1- Stap Traffic
- Loop
- CIAM

- Insert Single FCS Error
- Reset Sve Disruption

- Pause Frame Insert

- Discover Units

Dicplay A| _Action Al Resuts & Restari_|

2 Press the configure button. Tap the left and 2 Summary Settings €N
right arrows until you get to the Summary
Settings Screen. Then select RFC 2544 Mode  [aa- auo negotiation B elr
3- Asym Upstream

i 04-5 T
and press Symmetric. 05 Loop Typs |4 Asym Downsiream

06 - Destingtion MaAC |- Asym Combined
07 - TxPayload
08 - Frame Length
08 - Encapsulation
10-WLAN

NS YU CIIDEUUEU ¥ L JET Vel -

C g
sure that - Load Format

e Load Format -> Bit Rate 2- Auto Save Report  Enable
3- Auto Restore Cfg ™ |Disahl
e Auto Save Report -> Enable T T
e Auto Restore Cfg* -> Disable 5- Technician BOS
- G- Location A
You can also enter the customer, location,  Cormments

teChr“Clan and any Comments yOU haVe that yOU * Auto restore configurations after RFC test completes.
WiSh tO be Stored on the flnal repOI‘t Auto restore will cause the link to be reset.

& summary | Save 4]

4 Tap right to select the Test Selections. Make sure [REEES= =0

that 1- Throughput Enahble
2-Latency (RTD)®  Enable
e Throughput -> Enable 3-Packetditter=  Enable
° Latency (RTD)* > Enable 4 - Frame Loss Ehable
. 5 - Backto Back \D|sab|e
e Packet Jitter * -> Enable G- MaxBardwidtn | 100 Mbps
[} Frame LOSS -> Enable * requires Throughput test.
e Back to Back -> Disable
e Max Bandwidth -> this will change at

Settings &| Summary Save &

each location but should be the CIR for
the circuit.




- - JELTEL o =
5 Tap right to select the Frame Length Tab. Make R Frame Length €0
sure that 1-Frame 1 70
e The smallest possible Frame Length is ;E;ZQEE B:z:g:g
selected (this will be either 64, 68, 70, |4 _Framca 512
or 72 depending on the settings). To do |5-Frames 1024
- G- Frame & Disable
this go to Frame Length 1 and select the |, ¢one - Disable
value. 8- Frame 8 [User Defined: 1600
e Select 512 and 1024 in entries 4 and 5.
o Select User Defined for 1600 in entry 8. | setings 4 summay | save 4|
e Make all the rest of the entries disabled
o Please see picture for a correct sample
setup. . ]
6  [rap right to select the Throughput. Make sure  AERIAEEITEATT 540
that ;- ?CC;JE?W ;g within 0.1 (Mbps)
- Festbur. SEC
e Accuracy -> To within 0.1 (Mbps) 3-Frame Loss Tol.  OMbps
4 - Show Pass/Fail Mo
e Test Dur. ->60 sec 5-ZeroinMethod  |JDSU Enhanced
e Frame Loss Tol -> 0Mbps
e Show Pass/Fail -> No
e Zero in Method -> JDSU Enhanced
Settings & Summary Save &
7 Tap right to select the Latency. Make sure that  (EEIRE(E=Ite]
° Number Of Trlals > 2 1-Mumberof Trials |2
. 2- Trial Dur. 50 sec
e Trial Dur. -> 60 sec 3-ShowPassFal Mo
e Show Pass/Fail -> No
Settings &| Summary Save &
8 Tap right to select the Jitter. Make sure that
° Number Of Trlals > 2 1- Number of Trials 2
| 2- Trial Dur. \ED SEC |
e Trial Dur. -> 60 sec 3-ShowPassfFail o
e Show Pass/Fail -> No
Settings &| Summary Save &
- [ o =
9 Tap right to select the Frame Loss. Make sure Fe- Frame Loss €D
that 1- TestProcedure  |RFC 2544
e Test Procedure -> RFC 2544 2-TrialDur. |60 sec
. Trial Dur. -> 60 sec 3 - Test Granularity \10 kbps |
e Test Granularity -> 10 Mbps
Settings & Summary Save &
10 Next press the home key. Then select Restart.

10
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Now select the Action key and then select Start
Traffic.

- Insert Single FCS Error
- Reset Sve Disruption

- Pause Frame Insert

- Discover Units

12 The RFC 2544 test will automatically run through [EERialgsI8s[glsltls
H H HOME->Ethernet 10/
all of its tests an_d save resu_ltg to the_unlt. A bar e
at the top will diplay the minimum time . 5%
remaining for the test to be completed. [om, [omnae [wsieee [uazmee Jewe [
(Biytes) P (Mbps) (frmsrzec)
70 100.000 99988 138873 Mo
512
102
1600
E
Display &|  Action & Results &
13 The link has now been fully tested. In the next

section one can download the results to USB and
view them on a laptop to determine if the link

assed or failed final inspection.

11




1.5 Downloading Results on the HST-3000 (via USB)

This section describes how to download results via USB from the HST-3000

Part 1: Connecting the USB Flash Drive to the HST-3000

Step  Action Details
1. Connect Connect the USB Flash Drive to the HST-3000’s USB port on the
top of the mainframe.

Ethernet Connector

Headset Connector
USB Connector

Part 2: Transferring files from the HST-3000

Step  Action Details
1. Power On Press the green Power Key to turn on the HST-3000.

2. Launch System Tools Press the System Navigation key, and press the TOOLS soft key.

Press the Up Arrow or Down Arrow key to select File Manager,

then press the OK key to manage user files in the file system.
\File Manager

A System Tools |
M->TOOLS->FILE MANAGER

SYSTEM->TOOLS
Press a number or use arrow keys and then OK Press CANCEL to go back

r' 1 - File Manager
L

Manage user files in the file system

@ 2 - VT100 Emulation

Communicate with YT100 devices

g 3 - Web Browser

Shows HTML web pages

a 4 - Options/Revs/Copyright
View/change Unit Options HW/SW Revisions

more ¥

TOOLS JINSTRUMENT| USER | | Action A |

3. Copy File(s) Using the OK key, Up Arrow key, and Down Arrow key,
navigate to the desired file. To go to RFC 2544 results select
results/rfc 2544 folder. Press the Action Soft key and select Copy
to USB. Repeat step 3 for all desired files.

A\ File Manager
SY -FILE MANAGER
Press CANCEL to go back

mresultsiscripts
mresultsiscriptsitables

mresultsVDS0

mresultsVDSLData

mresultsVDSLModem

mresultsVDSLYideo

mresultsiDSLAVOIP =

HST 10% used
| | | Refresh

12



Part 3: Ending File Transfer

Step  Action Details

1. Shutdown HST-3000 Power cycle the HST-3000 by Pressing the green power button to
turn the unit off.

2. Disconnect Disconnect the USB Flash Drive from the HST-3000’s USB port
on the top of the mainframe.

13



